Your server is running PHP version 4.4.8 but WordPress 3.8.3 requires at least 5.2.4.